Sprungnavigation Tastaturkurzbefehle

Suche und Service

Welche Systemvoraussetzungen werden benötigt?

IW-Elan 2022 für aktuelle Windows-Betriebssysteme oder Linux/Mac

  • Java (ab Version 1.8 bis Version 19.0.1) muss installiert sein. Die Dateiendung *.jar muss mit Java verknüpft sein.
  • Für die elektronische Übermittlung der Anzeige an die Agentur für Arbeit wird ein Internetzugang benötigt.
  • Drucker: ein Drucker ist zum Ausdruck der Anzeige erforderlich (der aktuellste Druckertreiber muss installiert sein).
  • Benötigter Speicher:
    für das Arbeitsverzeichnis (Datenbank) elan2022 mindestens 4 MB;
    für das Programmverzeichnis elan2022start_j32b ca. 218 MB oder
    für das Programmverzeichnis elan2022start_j64b ca. 172 MB oder
    für das Programmverzeichnis elan2022start ca. 30 MB.