Inhalt

Update von IW-Elan 2017

Die auf der CD-ROM ausgelieferte IW-Elan-Version 2017 (17.1.0.00) ist nicht mit Java 10 kompatibel.

Wie erkennen Sie den Fehler?

Beim Programmstart erscheint die Meldung "Es ist eine Java-Version ab 1.7 erforderlich. Die festgestellte Version ist 10. Bitte installieren Sie eine aktuelle Version."

Lösung:

Damit Sie IW-Elan 2017 unter Java 10 verwenden können, müssen Sie die akualisierte Version von IW-Elan 2017 (17.1.0.01) verwenden. Weiter unten können Sie das Update herunterladen.

Das Update ist nur notwendig, wenn Sie auf Ihrem Rechner Java 10 verwenden. Mit älteren Java Versionen kann auch weiterhin mit IW-Elan 2017 (17.1.0.00) gearbeitet werden!

Update-Anleitung

Ersetzen der Programmdatei mit Hilfe der Konfigurationsdatei

Diese Variante bietet sich an, wenn Sie vorher eine Standardkonfiguration durchgeführt haben (d. h. Sie haben den Datenpfad nicht velegt).

Schließen Sie alle Fenster von IW-Elan 2017. Danach laden Sie die Datei setup_elan2017.jar herunter. Speichern Sie die Datei ab und führen Sie sie aus (Doppelklick). Sie lassen auf diese Weise die Konfiguration nochmals durchlaufen, wobei die Programmdatei automatisch aktualisiert wird.

Die Meldung "Das Verzeichnis existiert bereits! Sind Sie sicher, dass Sie in dieses Verzeichnis kopieren möchten?" bestätigen Sie bitte mit Ja.

Starten Sie anschließend das Programm IW-Elan 2017.
Als Versionsnummer muss nun angezeigt werden: 17.1.0.01
Ihre eingegebenen Daten werden durch das Update nicht beeinflusst!

Hier finden Sie die Konfigurationsdatei

Hotline

Ihre Fragen beantworten wir gerne. Unsere Hotline erreichen Sie Mo bis Fr von 8:00 bis 16:30 Uhr unter:

Tel.: 0221 4981-804
Fax: 0221 4981-99804
E-Mail: iw-elan@iwkoeln.de

Antworten auf häufig gestellte Fragen finden Sie auch auf unseren FAQ-Seiten.